VS:ResetDefStoryLevels: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision: vw2015)
(No difference)

Revision as of 14:35, 18 September 2014

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Clears default story levels and repopulates the list from XML data files on disk.

FUNCTION ResetDefStoryLevels(
bDeleteExisting :BOOLEAN) : BOOLEAN;
def vs.ResetDefStoryLevels(bDeleteExisting):
    return BOOLEAN

Parameters

bDeleteExisting BOOLEAN Whether to delete existing default story levels before reloading the original defaults.

Return Value

Whether clearing the previous default story levels and loading the default list from disk succeeded.

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:GetLevelTemplateName | VS:SetLevelTemplateName | VS:GetLevelTemplateInfo | VS:GetNumLevelTemplates

VS Functions:

[[VS:GetLevelTemplateName]] | [[VS:SetLevelTemplateName]] | [[VS:GetLevelTemplateInfo]]

| [[VS:GetNumLevelTemplates]]