VS:RemoveSubMtrlFromMtl

From Vectorworks Developer
Revision as of 15:48, 16 September 2020 by Unknown user
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Removes a Simple material from a Compound material.

FUNCTION RemoveSubMtrlFromMtl(
hMaterial :HANDLE;
subMtrlName :STRING) : Boolean;
def vs.RemoveSubMtrlFromMtl(hMaterial, subMtrlName):
    return Boolean

Parameters

hMaterial HANDLE Handle of a Compound material
subMtrlName STRING Name of a Simple material to be deleted

Return Value

Returns true if successful; false otherwise. Returns false if the simple material is not found.

Version

Availability: from Vectorworks 2021