VS:RemoveLBColumnDataItem

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Removes the specified column data item.

FUNCTION RemoveLBColumnDataItem(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER;
columnDataItemIndex :INTEGER) : BOOLEAN;
def vs.RemoveLBColumnDataItem(dialogID, componentID, columnIndex, columnDataItemIndex):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
columnIndex INTEGER the index of the column
columnDataItemIndex INTEGER the column data item to remove

Version

Availability: from VectorWorks11.0