VS:RemoveLBColumnDataItem

From Vectorworks Developer
Revision as of 21:51, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Removes the specified column data item.

FUNCTION RemoveLBColumnDataItem(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER;
columnDataItemIndex :INTEGER) : BOOLEAN;
def vs.RemoveLBColumnDataItem(dialogID, componentID, columnIndex, columnDataItemIndex):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
columnIndex INTEGER the index of the column
columnDataItemIndex INTEGER the column data item to remove

Version

Availability: from VectorWorks11.0