VS:RemoveGradientSegment/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

グラデーションから変化位置を削除します。

PROCEDURE RemoveGradientSegment(
gradient :HANDLE;
segmentIndex :INTEGER);
def vs.RemoveGradientSegment(gradient, segmentIndex):
    return None

Parameters

gradient HANDLE グラデーションのハンドル
segmentIndex INTEGER 変化位置番号(最も左を1とする)

Example

RemoveGradientSegment (gradientHandle, 4);
{ removes the segment with index 4 }

Version

利用可能バージョン: VectorWorks10.0