VS:RemoveEnhancedPullDownMenuItemRange

From Vectorworks Developer
Revision as of 14:36, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Removes the specified range of items from the specified Layout Manager enhanced pull down menu control.

PROCEDURE RemoveEnhancedPullDownMenuItemRange(
dialogID :LONGINT;
componentID :LONGINT;
iStartItemIndexToRemove :INTEGER;
iEndItemIndexToRemove :INTEGER);
def vs.RemoveEnhancedPullDownMenuItemRange(dialogID, componentID, iStartItemIndexToRemove, iEndItemIndexToRemove):
    return None

Parameters

dialogID LONGINT
componentID LONGINT
iStartItemIndexToRemove INTEGER
iEndItemIndexToRemove INTEGER

Version

Availability: from VectorWorks12.5