VS:RemoveEnhancedPullDownMenuItemRange

From Vectorworks Developer
Revision as of 21:51, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Removes the specified range of items from the specified Layout Manager enhanced pull down menu control.

PROCEDURE RemoveEnhancedPullDownMenuItemRange(
dialogID :LONGINT;
componentID :LONGINT;
iStartItemIndexToRemove :INTEGER;
iEndItemIndexToRemove :INTEGER);
def vs.RemoveEnhancedPullDownMenuItemRange(dialogID, componentID, iStartItemIndexToRemove, iEndItemIndexToRemove):
    return None

Parameters

dialogID LONGINT
componentID LONGINT
iStartItemIndexToRemove INTEGER
iEndItemIndexToRemove INTEGER

Version

Availability: from VectorWorks12.5