VS:RemoveCustomTexParts: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(4 intermediate revisions by the same user not shown)
Line 37: Line 37:
<code lang='vs'>
<code lang='vs'>
RemoveCustomTexParts(h);
RemoveCustomTexParts(h);
AddCustomTexPart(100, ғtringersҩ;
AddCustomTexPart(100, ‘Stringers’);
AddCustomTexPart(200, Ҕreadsҩ;</code>
AddCustomTexPart(200, ‘Treads’);</code>
</sample>
</sample>



Latest revision as of 18:51, 7 December 2020

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

This routine removes all custom texture parts from the object.

PROCEDURE RemoveCustomTexParts(
obj :HANDLE);
def vs.RemoveCustomTexParts(obj):
    return None

Parameters

obj HANDLE The object from which to remove custom texture parts.

Example

RemoveCustomTexParts(h);
AddCustomTexPart(100, ‘Stringers’);
AddCustomTexPart(200, ‘Treads’);

Version

Availability: from Vectorworks 2017