VS:RemoveCustomTexParts: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(remove REALLY strange characters in example)
Line 37: Line 37:
<code lang='vs'>
<code lang='vs'>
RemoveCustomTexParts(h);
RemoveCustomTexParts(h);
AddCustomTexPart(100, ғtringersҩ;
AddCustomTexPart(100, stringers;
AddCustomTexPart(200, Ҕreadsҩ;</code>
AddCustomTexPart(200, breads;</code>
</sample>
</sample>



Revision as of 06:55, 14 January 2017

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

This routine removes all custom texture parts from the object.

PROCEDURE RemoveCustomTexParts(
obj :HANDLE);
def vs.RemoveCustomTexParts(obj):
    return None

Parameters

obj HANDLE The object from which to remove custom texture parts.

Example

RemoveCustomTexParts(h);
AddCustomTexPart(100, stringers;
AddCustomTexPart(200, breads;

Version

Availability: from Vectorworks 2017