VS:RemoveChoice

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Remove a menu item from a control that can display a menu.

PROCEDURE RemoveChoice(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER);
def vs.RemoveChoice(dialogID, componentID, itemIndex):
    return None

Parameters

dialogID LONGINT The dialog identifier given by CreateLayout or CreateResizableLayout
componentID LONGINT The identifier of the control that will have its menu item removed.
itemIndex INTEGER The zero-based index of the menu item to remove.

Version

Availability: from Vectorworks 2010