VS:Relative

From Vectorworks Developer
Revision as of 21:46, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the point designation method for VectorScript procedure calls.

When this mode is active, all points specified in procedure calls are assumed to be X-Y offsets from the current graphics pen location. For example, the point designation (0,2) will move the graphics pen two vertical units away from its present location.

PROCEDURE Relative;
def vs.Relative():
    return None

Example

VectorScript

Relative;
ClosePoly;
Poly(0,0,1,1,1,2,2,2,2,0);

Python


Version

Availability: from All Versions