VS:Record: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:36, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Replaces an existing record with a new version of the same record. Parameter s specifies the record to be updated.

PROCEDURE Record(
h :HANDLE;
s :STRING);
def vs.Record(h, s):
    return None

Parameters

h HANDLE Handle to object.
s STRING Name of record to be updated.

Remarks

Delete any existing record named "s" on "h", Create new record for format named 's', attach to "h".

Example

VectorScript

Record(handleToObj,'Vendor Information');

Python


Version

Availability: from All Versions