VS:RRectangleN

From Vectorworks Developer
Revision as of 21:33, 5 August 2008 by Root (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Creates and returns a handle to a new rotated rectangle object with the specified bounds

PROCEDURE RRectangleN(
orginX,orginY :REAL;
directionX,directionY :REAL;
width :REAL;
height :REAL;
xDiam :REAL;
yDiam :REAL);
def vs.RRectangleN(orgin, direction, width, height, xDiam, yDiam):
    return None

Parameters

orgin REAL
direction REAL
width REAL
height REAL
xDiam REAL
yDiam REAL

Version

Availability: from VectorWorks13.0