VS:RRectangleN: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 14:36, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Creates and returns a handle to a new rotated rectangle object with the specified bounds

PROCEDURE RRectangleN(
orginX,orginY :REAL;
directionX,directionY :REAL;
width :REAL;
height :REAL;
xDiam :REAL;
yDiam :REAL);
def vs.RRectangleN(orgin, direction, width, height, xDiam, yDiam):
    return None

Parameters

orgin REAL
direction REAL
width REAL
height REAL
xDiam REAL
yDiam REAL

Version

Availability: from VectorWorks13.0