VS:QTOpenMovieFile

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Creates or opens a QuickTime movie file for writing.

FUNCTION QTOpenMovieFile(
fileName :STRING) : INTEGER;
def vs.QTOpenMovieFile(fileName):
    return INTEGER

Parameters

fileName STRING Name of movie file.

Return Value

An INTEGER index value identifying the open movie stream. A value of -1 indicates the stream could not be opened.

Version

Availability: from VectorWorks8.5