VS:QTGetMovieOptionsN

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

PROCEDURE QTGetMovieOptionsN(
movieRef :INTEGER;
VAR frameRate :REAL;
VAR keyFrameRate :LONGINT;
VAR frameWidth :LONGINT;
VAR frameHeight :LONGINT);
def vs.QTGetMovieOptionsN(movieRef):
    return (frameRate, keyFrameRate, frameWidth, frameHeight)

Parameters

movieRef INTEGER Index of QuickTime movie stream.
frameRate REAL Frame rate of movie
keyFrameRate LONGINT keyFrameRate
frameWidth LONGINT Frame width of the movie stream.
frameHeight LONGINT Frame height of the movie stream.

Version

Availability: from Vectorworks 2018