VS:QTGetMovieOptions

From Vectorworks Developer
Revision as of 14:36, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Retrieves the QuickTime movie frame rate and key frame rate for the referenced movie stream.

PROCEDURE QTGetMovieOptions(
movieRef :INTEGER;
VAR frameRate :REAL;
VAR keyFrameRate :LONGINT);
def vs.QTGetMovieOptions(movieRef):
    return (frameRate, keyFrameRate)

Parameters

movieRef INTEGER Index of QuickTime movie stream.
frameRate REAL Frame rate of movie
keyFrameRate LONGINT Key frame rate of movie.

Version

Availability: from VectorWorks8.5