VS:PythonSetSearchPath

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Set the search path for python files.

PROCEDURE PythonSetSearchPath(
pathList :DYNARRAY[] of CHAR);
def vs.PythonSetSearchPath(pathList):
    return None

Parameters

pathList DYNARRAY[] of CHAR A string of semicolon delimited paths. The path it similar to the 'Open' function path parameter.

Version

Availability: from Vectorworks 2014

See Also

VS Functions:

VS:PythonGetSearchPath | VS:PythonExecute

VS Functions:

[[VS:PythonGetSearchPath]]

| [[VS:PythonExecute]]