VS:PythonGetSearchPath

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Return the search path for python files.

FUNCTION PythonGetSearchPath : DYNARRAY[] of CHAR;
def vs.PythonGetSearchPath():
    return DYNARRAY[] of CHAR

Return Value

The result is a string of semicolon delimited paths. The path it similar to the 'Open' function path parameter.

Version

Availability: from Vectorworks 2014

See Also

VS Functions:

VS:PythonSetSearchPath | VS:PythonExecute

VS Functions:

[[VS:PythonSetSearchPath]]

| [[VS:PythonExecute]]