VS:PopAttrs/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:35, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

記憶されている属性を現在の設定にします。

PROCEDURE PopAttrs;
def vs.PopAttrs():
    return None

Example

PROCEDURE Example;
BEGIN
  PushAttrs;
  PenFore(215);
  PenBack(5);
  PenPat(25);
  PenSize(42);
  PenPat(25);
  SetConstrain('q');
  CallTool(-201);
  PopAttrs;
END;
RUN(Example);

Version

利用可能バージョン: MiniCAD4.0

See Also

関連関数:

VS:PushAttrs

関連関数: [[VS:PushAttrs]]