VS:Poly3D

From Vectorworks Developer
Revision as of 22:01, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure Poly3D creates a three dimensional polygon in a VectorWorks document. The vertices of the polygon are specified by a list of parameters x1, y1, z1 through xn, yn, and zn, which specify the coordinate locations of each vertex.

PROCEDURE Poly3D(
p :REAL);
def vs.Poly3D(p):
    return None

Parameters

p REAL

Example

VectorScript

Poly3D(1,1,0,1.5,1.5,1,2.5,1.5,1,);

Python


Version

Availability: from All Versions