VS:Poly

From Vectorworks Developer
Revision as of 22:16, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure Poly creates a polygon object in the document. Vertices of the polygon are specified by a parameter list of x1,y1 through xn,yn, which correspond to the coordinate locations of each vertex.

PROCEDURE Poly(
p :REAL);
def vs.Poly(p):
    return None

Parameters

p REAL

Example

VectorScript

Poly(0,0,-0.5,1,0.5,1.5,2,1,1,-0.5);

Python


Version

Availability: from All Versions