VS:Poly: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
(No difference)

Revision as of 14:35, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure Poly creates a polygon object in the document. Vertices of the polygon are specified by a parameter list of x1,y1 through xn,yn, which correspond to the coordinate locations of each vertex.

PROCEDURE Poly(
p :REAL);
def vs.Poly(p):
    return None

Parameters

p REAL

Example

VectorScript

Poly(0,0,-0.5,1,0.5,1.5,2,1,1,-0.5);

Python


Version

Availability: from All Versions