VS:Plant UpdateTranslat

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Updates the plant record with the new ID.

PROCEDURE Plant_UpdateTranslat(
newSymbolName :DYNARRAY[] of CHAR;
oldID :DYNARRAY[] of CHAR;
newID :DYNARRAY[] of CHAR;
masterPlant :HANDLE;
currentPlant :HANDLE);
def vs.Plant_UpdateTranslat(newSymbolName, oldID, newID, masterPlant, currentPlant):
    return None

Parameters

newSymbolName DYNARRAY[] of CHAR
oldID DYNARRAY[] of CHAR
newID DYNARRAY[] of CHAR
masterPlant HANDLE
currentPlant HANDLE

Version

Availability: from Vectorworks 2014