VS:Plant UpdatePlaceTool: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
 
m (1 revision)
 
(2 intermediate revisions by the same user not shown)
Line 1: Line 1:
{{LocationMain|category=LocationVS|specific=}}
{{LocationMain|category=LocationVS|specific=}}
__TOC__
__TOC__
<vwDoc>
<vwDoc>
Line 11: Line 10:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
PROCEDURE Plant_UpdatePlacePlantTool(plantToUpdateWith:HANDLE);
PROCEDURE Plant_UpdatePlaceTool(plantToUpdateWith:HANDLE);
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
Line 41: Line 40:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<version>
<version>
Availability: from Vectorworks 2011
Availability: from Vectorworks 2014


</version>
</version>
Line 47: Line 46:
</vwDoc>
</vwDoc>


[[Category:VS Function Reference|Plant_UpdatePlacePlantTool]]
[[Category:VS Function Reference|Plant_UpdatePlaceTool]]
[[Category:VS Function Reference:PlantObjectCoreTools|Plant_UpdatePlacePlantTool]]
[[Category:VS Function Reference:PlantObjectCoreTools|Plant_UpdatePlaceTool]]

Latest revision as of 17:37, 18 September 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Updates the place plant tool when plant is double clicked from resource browser

PROCEDURE Plant_UpdatePlaceTool(
plantToUpdateWith :HANDLE);
def vs.Plant_UpdatePlaceTool(plantToUpdateWith):
    return None

Parameters

plantToUpdateWith HANDLE

Version

Availability: from Vectorworks 2014