VS:Plant ResetPlantInst: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
No edit summary
Line 1: Line 1:
{{LocationMain|category=LocationVS|specific=}}
{{LocationMain|category=LocationVS|specific=}}
__TOC__
__TOC__
<vwDoc>
<vwDoc>
Line 11: Line 10:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
PROCEDURE Plant_ResetPlantInstances(plantSymbolName:PROCEDURE);
PROCEDURE Plant_ResetPlantInst(plantSymbolName:DYNARRAY[] of CHAR);
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
Line 24: Line 23:
<line>
<line>
plantSymbolName
plantSymbolName
PROCEDURE
DYNARRAY[] of CHAR


</line>
</line>
Line 41: Line 40:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<version>
<version>
Availability: from Vectorworks 2011
Availability: from Vectorworks 2014


</version>
</version>
Line 47: Line 46:
</vwDoc>
</vwDoc>


[[Category:VS Function Reference|Plant_ResetPlantInstances]]
[[Category:VS Function Reference|Plant_ResetPlantInst]]
[[Category:VS Function Reference:PlantObjectCoreTools|Plant_ResetPlantInstances]]
[[Category:VS Function Reference:PlantObjectCoreTools|Plant_ResetPlantInst]]

Revision as of 17:37, 18 September 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Resets all instances of the plant symbol definition that is edited.

PROCEDURE Plant_ResetPlantInst(
plantSymbolName :DYNARRAY[] of CHAR);
def vs.Plant_ResetPlantInst(plantSymbolName):
    return None

Parameters

plantSymbolName DYNARRAY[] of CHAR

Version

Availability: from Vectorworks 2014