VS:PenLoc

From Vectorworks Developer
Revision as of 21:09, 7 October 2015 by Jaredm (talk | contribs)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the current coordinate location of the graphics pen.

PROCEDURE PenLoc(
VAR pX,pY :REAL);
def vs.PenLoc():
    return p

Parameters

p REAL The current location of the graphics pen.

Example

VectorScript

PenLoc(theXCoord,theYCoord);

Python

penLocation = vs.PenLoc()
vs.Message(str(penLocation))

Version

Availability: from All Versions