VS:PenBack

From Vectorworks Developer
Revision as of 14:35, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure PenBack set the active pen background color for the document. RGB values are in the range of 0~65535.

PROCEDURE PenBack(
color :LONGINT);
def vs.PenBack(color):
    return None

Parameters

color LONGINT RGB color value to be set as active pen background.

Example

VectorScript

PenBack(65535,0,39321);

Python


Version

Availability: from All Versions

See Also

VS Functions:

VS:RGBToColorIndex | VS:ColorIndexToRGB

VS Functions:

[[VS:RGBToColorIndex]]

| [[VS:ColorIndexToRGB]]