VS:PDF GetPageSizeFromBlob

From Vectorworks Developer
Revision as of 17:37, 18 September 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Takes Blob Data and returns corresponding page rect

FUNCTION PDF_GetPageSizeFromBlob(
inBlobPtr :PROCEDURE;
inBlobSize :LONGINT;
inPageBoxID :LONGINT;
inCurPage :PROCEDURE;
outBoxLeft :PROCEDURE;
outBoxTop :PROCEDURE;
outBoxRight :PROCEDURE;
outBoxBottom :PROCEDURE) : BOOLEAN;
def vs.PDF_GetPageSizeFromBlob(inBlobPtr, inBlobSize, inPageBoxID, inCurPage, outBoxLeft, outBoxTop, outBoxRight,  outBoxBottom):
    return BOOLEAN

Parameters

inBlobPtr PROCEDURE
inBlobSize LONGINT
inPageBoxID LONGINT
inCurPage PROCEDURE
outBoxLeft PROCEDURE
outBoxTop PROCEDURE
outBoxRight PROCEDURE
outBoxBottom PROCEDURE

Version

Availability: from Vectorworks 2014