VS:PDF GetPageSizeFromBlob: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 17:37, 18 September 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Takes Blob Data and returns corresponding page rect

FUNCTION PDF_GetPageSizeFromBlob(
inBlobPtr :PROCEDURE;
inBlobSize :LONGINT;
inPageBoxID :LONGINT;
inCurPage :PROCEDURE;
outBoxLeft :PROCEDURE;
outBoxTop :PROCEDURE;
outBoxRight :PROCEDURE;
outBoxBottom :PROCEDURE) : BOOLEAN;
def vs.PDF_GetPageSizeFromBlob(inBlobPtr, inBlobSize, inPageBoxID, inCurPage, outBoxLeft, outBoxTop, outBoxRight,  outBoxBottom):
    return BOOLEAN

Parameters

inBlobPtr PROCEDURE
inBlobSize LONGINT
inPageBoxID LONGINT
inCurPage PROCEDURE
outBoxLeft PROCEDURE
outBoxTop PROCEDURE
outBoxRight PROCEDURE
outBoxBottom PROCEDURE

Version

Availability: from Vectorworks 2014