VS:PDF GetPageMatrixFromBlob: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(2 intermediate revisions by the same user not shown)
Line 5: Line 5:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
?
Get PDF Default Matrix.</desc>
</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
FUNCTION PDF_GetPageMatrixFromBlob(; inBlobSize :LONGINT; inCurPage :LONGINT; ) :BOOLEAN;
FUNCTION PDF_GetPageMatrixFromBlob(inBlobPtr:PROCEDURE; inBlobSize:LONGINT; inCurPage:LONGINT; inMatrix:PROCEDURE) : BOOLEAN;
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
Line 23: Line 22:
<lineList ident=1>
<lineList ident=1>
<line>
<line>
 
inBlobPtr
 
PROCEDURE


</line>
</line>
Line 38: Line 37:
</line>
</line>
<line>
<line>
 
inMatrix
 
PROCEDURE


</line>
</line>
</lineList>
</lineList>
</params>
</params>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<return>
<remark></remark>
</return>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<remark>
<sample></sample>
 
</remark>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<sample>
<seeAlso></seeAlso>
 
</sample>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<version>
<version>
Availability: from All Versions
Availability: from Vectorworks 2014


This is drop-in function.
</version>
</version>
-----------------------------------------------------------------------------------------------------------
<seeAlso>
</seeAlso>


</vwDoc>
</vwDoc>


[[Category:VS Function Reference|PDF_GetPageMatrixFromBlob]]
[[Category:VS Function Reference|PDF_GetPageMatrixFromBlob]]
[[Category:VS Function Reference:Zed|PDF_GetPageMatrixFromBlob]]
[[Category:VS Function Reference:PDF|PDF_GetPageMatrixFromBlob]]

Latest revision as of 17:37, 18 September 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get PDF Default Matrix.

FUNCTION PDF_GetPageMatrixFromBlob(
inBlobPtr :PROCEDURE;
inBlobSize :LONGINT;
inCurPage :LONGINT;
inMatrix :PROCEDURE) : BOOLEAN;
def vs.PDF_GetPageMatrixFromBlob(inBlobPtr, inBlobSize, inCurPage, inMatrix):
    return BOOLEAN

Parameters

inBlobPtr PROCEDURE
inBlobSize LONGINT
inCurPage LONGINT
inMatrix PROCEDURE

Version

Availability: from Vectorworks 2014