VS:PDF DrawObjectsFromBlob

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Draws vector graphic and bounding boxes from the PDF Blob

FUNCTION PDF_DrawObjectsFromBlob(
inBlobPtr :PROCEDURE;
inBlobSize :LONGINT;
inCurPage :LONGINT;
inMatrix :PROCEDURE;
boundsX :REAL;
boundsY :REAL) : BOOLEAN;
def vs.PDF_DrawObjectsFromBlob(inBlobPtr, inBlobSize, inCurPage, inMatrix, boundsX, boundsY):
    return BOOLEAN

Parameters

inBlobPtr PROCEDURE
inBlobSize LONGINT
inCurPage LONGINT
inMatrix PROCEDURE
boundsX REAL
boundsY REAL

Version

Availability: from Vectorworks 2014