VS:PDF DrawObjectsFromBlob

From Vectorworks Developer
Revision as of 17:37, 18 September 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Draws vector graphic and bounding boxes from the PDF Blob

FUNCTION PDF_DrawObjectsFromBlob(
inBlobPtr :PROCEDURE;
inBlobSize :LONGINT;
inCurPage :LONGINT;
inMatrix :PROCEDURE;
boundsX :REAL;
boundsY :REAL) : BOOLEAN;
def vs.PDF_DrawObjectsFromBlob(inBlobPtr, inBlobSize, inCurPage, inMatrix, boundsX, boundsY):
    return BOOLEAN

Parameters

inBlobPtr PROCEDURE
inBlobSize LONGINT
inCurPage LONGINT
inMatrix PROCEDURE
boundsX REAL
boundsY REAL

Version

Availability: from Vectorworks 2014