VS:PDF DrawDCFromBlob

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Draws PDF DocID into passed DC

FUNCTION PDF_DrawDCFromBlob(
inBlobPtr :PROCEDURE;
inBlobSize :LONGINT;
inCurPage :LONGINT;
inDC :PROCEDURE;
inDrawMatrix :PROCEDURE;
inInvalRect :PROCEDURE;
inCancelCB :PROCEDURE) : BOOLEAN;
def vs.PDF_DrawDCFromBlob(inBlobPtr, inBlobSize, inCurPage, inDC, inDrawMatrix, inInvalRect, inCancelCB):
    return BOOLEAN

Parameters

inBlobPtr PROCEDURE
inBlobSize LONGINT
inCurPage LONGINT
inDC PROCEDURE
inDrawMatrix PROCEDURE
inInvalRect PROCEDURE
inCancelCB PROCEDURE

Version

Availability: from Vectorworks 2014