VS:OvalN

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Creates an oval with the specified bounds.

PROCEDURE OvalN(
orginX,orginY :REAL;
directionX,directionY :REAL;
width :REAL;
height :REAL);
def vs.OvalN(orgin, direction, width, height):
    return None

Parameters

orgin REAL
direction REAL
width REAL
height REAL

Example

VectorScript

PROCEDURE Example;
BEGIN
OvalN(0, 0, 1, 0, 1, 1);
END;
RUN(Example);

Python


Version

Availability: from VectorWorks13.0