VS:OLDTrussSectionDlg

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Show Truss Cross Section dialog.

FUNCTION OLDTrussSectionDlg(
VAR crossSection :STRING;
VAR height :REAL;
VAR width :REAL;
VAR design :INTEGER;
VAR chordDiameter :REAL) : BOOLEAN;
def vs.OLDTrussSectionDlg():
    return (BOOLEAN, crossSection, height, width, design, chordDiameter)

Parameters

crossSection STRING
height REAL
width REAL
design INTEGER
chordDiameter REAL

Version

Availability: from Vectorworks 2018