VS:OLDGetHangPointAt

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get hang point for given index of the specified load for the parametric object

PROCEDURE OLDGetHangPointAt(
handle :HANDLE;
loadIndex :INTEGER;
pointIndex :LONGINT;
VAR point :VECTOR;
VAR hasLoad :BOOLEAN);
def vs.OLDGetHangPointAt(handle, loadIndex, pointIndex):
    return (point, hasLoad)

Parameters

handle HANDLE
loadIndex INTEGER
pointIndex LONGINT
point VECTOR
hasLoad BOOLEAN

Version

Availability: from Vectorworks 2018