VS:OLDGetHangPointAt

From Vectorworks Developer
Revision as of 19:25, 12 September 2017 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get hang point for given index of the speciafied load for the parametric object

PROCEDURE OLDGetHangPointAt(
handle :HANDLE;
loadIndex :INTEGER;
pointIndex :LONGINT;
VAR point :VECTOR;
VAR hasLoad :BOOLEAN);
def vs.OLDGetHangPointAt(handle, loadIndex, pointIndex):
    return (point, hasLoad)

Parameters

handle HANDLE
loadIndex INTEGER
pointIndex LONGINT
point VECTOR
hasLoad BOOLEAN

Version

Availability: from Vectorworks 2018