VS:OLDGetHangPointAt: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
(fix typo)
 
(One intermediate revision by one other user not shown)
Line 6: Line 6:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
Get hang point for given index of the speciafied load for the parametric object</desc>
Get hang point for given index of the specified load for the parametric object</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------

Latest revision as of 16:57, 25 December 2017

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get hang point for given index of the specified load for the parametric object

PROCEDURE OLDGetHangPointAt(
handle :HANDLE;
loadIndex :INTEGER;
pointIndex :LONGINT;
VAR point :VECTOR;
VAR hasLoad :BOOLEAN);
def vs.OLDGetHangPointAt(handle, loadIndex, pointIndex):
    return (point, hasLoad)

Parameters

handle HANDLE
loadIndex INTEGER
pointIndex LONGINT
point VECTOR
hasLoad BOOLEAN

Version

Availability: from Vectorworks 2018