VS:NumWallPeaks

From Vectorworks Developer
Revision as of 11:14, 3 February 2023 by KLalkovski (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the number of wall peaks (top and bottom) in the given wall.

FUNCTION NumWallPeaks : integer;
def vs.NumWallPeaks():
    return integer

Return Value

Returns the number of peaks in the wall.

Example

numPeaks:= NumWallPeaks(h);

Version

Availability: from VectorWorks9.0