VS:NumRecords

From Vectorworks Developer
Revision as of 14:35, 12 August 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the number of records attached to the referenced object.

FUNCTION NumRecords(
h :HANDLE) : INTEGER;
def vs.NumRecords(h):
    return INTEGER

Parameters

h HANDLE Handle to object.

Example

VectorScript

numAttached:=NumRecords(HandleToObject);

Python


Version

Availability: from All Versions