VS:NumRecords

From Vectorworks Developer
Revision as of 16:36, 10 February 2016 by TReinhardt (talk | contribs)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the number of records attached to the referenced object.

FUNCTION NumRecords(
h :HANDLE) : INTEGER;
def vs.NumRecords(h):
    return INTEGER

Parameters

h HANDLE Handle to object.

Example

VectorScript

numAttached:=NumRecords(HandleToObject);

Python

numAttached = vs.NumRecords(HandleToObject);

Version

Availability: from All Versions