VS:NumRecords: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
No edit summary
 
(2 intermediate revisions by 2 users not shown)
Line 40: Line 40:
==== Python ====
==== Python ====
<code lang="py">
<code lang="py">
 
numAttached = vs.NumRecords(HandleToObject)
</code>
</code>
</sample>
</sample>

Latest revision as of 16:36, 10 February 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the number of records attached to the referenced object.

FUNCTION NumRecords(
h :HANDLE) : INTEGER;
def vs.NumRecords(h):
    return INTEGER

Parameters

h HANDLE Handle to object.

Example

VectorScript

numAttached:=NumRecords(HandleToObject);

Python

numAttached = vs.NumRecords(HandleToObject)

Version

Availability: from All Versions