VS:NextSymDef

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function NextSymDef returns a handle to the next definition in the symbol library after the referenced symbol. If the end of the list has been reached, the function returns NIL.

FUNCTION NextSymDef(
symHd :HANDLE) : HANDLE;
def vs.NextSymDef(symHd):
    return HANDLE

Parameters

symHd HANDLE Handle to symbol definition in library.

Remarks

If the symHd passed as argument is a symbol folder, the list ignores the symbol definitions. See: VS:FSymDef.

Version

Availability: from All Versions