VS:NextSymDef

From Vectorworks Developer
Revision as of 14:35, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function NextSymDef returns a handle to the next definition in the symbol library after the referenced symbol. If the end of the list has been reached, the function returns NIL.

FUNCTION NextSymDef(
symHd :HANDLE) : HANDLE;
def vs.NextSymDef(symHd):
    return HANDLE

Parameters

symHd HANDLE Handle to symbol definition in library.

Remarks

If the symHd passed as argument is a symbol folder, the list ignores the symbol definitions. See: VS:FSymDef.

Version

Availability: from All Versions