VS:NextSObj

From Vectorworks Developer
Revision as of 17:35, 10 October 2011 by Root (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function NextSObj returns the next selected object in a list. If the end of the list is reached, the function returns NIL.

FUNCTION NextSObj(
h :HANDLE) : HANDLE;
def vs.NextSObj(h):
    return HANDLE

Parameters

h HANDLE Handle to object.

Version

Availability: from All Versions

See Also

Relative calls:

Relative calls:
  • [[VS:NextObj]] | [[VS:PrevObj]]
  • [[VS:FObject]] | [[VS:LObject]]
  • [[VS:FSActLayer]] | [[VS:LSActLayer]]
  • [[VS:FSObject]] | [[VS:LActLayer]]
  • [[VS:NextDObj]] | [[VS:PrevDObj]]
  • [[VS:NextSObj]] | [[VS:PrevSObj]]