VS:NextSObj: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 14:35, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function NextSObj returns the next selected object in a list. If the end of the list is reached, the function returns NIL.

FUNCTION NextSObj(
h :HANDLE) : HANDLE;
def vs.NextSObj(h):
    return HANDLE

Parameters

h HANDLE Handle to object.

Version

Availability: from All Versions

See Also

Relative calls:

Relative calls:
  • [[VS:NextObj]] | [[VS:PrevObj]]
  • [[VS:FObject]] | [[VS:LObject]]
  • [[VS:FSActLayer]] | [[VS:LSActLayer]]
  • [[VS:FSObject]] | [[VS:LActLayer]]
  • [[VS:NextDObj]] | [[VS:PrevDObj]]
  • [[VS:NextSObj]] | [[VS:PrevSObj]]