VS:Message

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure Message displays a floating message palette onscreen. Parameters z1 thru zN specify the values to be displayed in the palette. Parameters can be any supported data type or variables.

If Message is called and the palette is already displayed, the value in the palette will be replaced by the new information.

PROCEDURE Message(
z :ANY);
def vs.Message(z):
    return None

Parameters

z ANY

Example

VectorScript

Message('Hello, world');

Message('The Number of objects was :',theNumber);
{displays a string using the variable value}

Python


Version

Availability: from All Versions