VS:Locus: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
No edit summary
 
Line 44: Line 44:
==== Python ====
==== Python ====
<code lang="py">
<code lang="py">
 
x = 100
y = 0
vs.Locus (x, y)
</code>
</code>
</sample>
</sample>

Latest revision as of 06:30, 28 August 2015

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure Locus creates a 2D locus object at the specified coordinate location.

PROCEDURE Locus(
pX,pY :REAL);
def vs.Locus(p):
    return None

Parameters

p REAL Coordinate location of new locus.

Example

VectorScript

PROCEDURE Example;
VAR
x, y :REAL;
BEGIN
HCenter(FSActLayer, x, y);
Locus(x, y);
END;
RUN(Example);

Python

x = 100
y = 0
vs.Locus (x, y)

Version

Availability: from All Versions