VS:LoadCell/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
m (1 revision: Testing Upload)
(No difference)

Revision as of 08:08, 12 January 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

アクティブなワークシートの指定したセルに文字列を入力します。

PROCEDURE LoadCell(
ro :INTEGER;
col :INTEGER;
entry :STRING);
def vs.LoadCell(ro, col, entry):
    return None

Parameters

ro INTEGER
col INTEGER
entry STRING 文字列

Example

SprdSheet(0,0,3,3);
LoadCell(1,1,'= (14 + 2) * 3');
{ inserts a formula into a cell }

SprdSheet(0,0,3,3);
LoadCell(1,1,'Window Schedule');
{ inserts a literal into a cell }

Version

LoadCell is obsolete as of VectorWorks9.0


Availability: from MiniCAD